Conga Release Notes contain the following information about Billing Winter20.04.09 Release on Salesforce.

For more information on new features, enhancements, and document improvements refer to

  • What's New in Billing Management Winter 2020 User Guide or
  • What's New in Billing Management Winter 2020 Administrator Guide or
  • What's New in Billing Management Winter 2020 API Reference Guide
  • What's New in Billing Management Winter 2020 REST API Guide
  • Packages: Lists packages that are required to upgrade to this release of the product
  • System Requirements and Supported Platforms: Lists requirements and recommendations for installing this release
  • New Features: Provides high-level descriptions of new features introduced in this release, with links to more detailed information
  • Enhancements: Provides high-level descriptions of enhancements to existing features
  • Data Model Changes: Lists changes to the data model
  • Resolved Issues: Lists customer-reported issues that are resolved in this release or known issues resolved from previous releases
  • Known Issues: Lists known issues that are applicable in this release

This documentation may contain descriptions of software features that are optional and for which you may not have purchased a license. As a result, your specific software solution and/or implementation may differ from those described in this document. Please contact your CSM or AE for information on your specific features and licensing.

Packages 

The following packages and dependent packages are required to upgrade to this release to utilize all the new features of this release. These are the minimum required versions; later versions are also supported. Separate prerequisites for each feature can be found in the respective guides. The packages marked as (New) are new packages in this release.

Product

Latest Certified Version

(Name | Number)

Conga Billing (New)

6.3.251.5 | 6.251.5

Conga Base Library 

1.2.123 | 1.123

Conga Quote Configuration Integration (New)

12.2.0344.9 | 12.344.9

Conga Configuration & Pricing  (New)

12.2.1839.69 | 12.1839.69

Conga CPQ API10.0.0080 | 10.80
Conga Quote Asset Integration6.5.0014 | 6.14
Conga Quote Management (New)

10.2.0227.6 | 10.227.6

Conga Contract Lifecycle Management (New)

11.2.0582.16 |11.582.16

Conga CLM Configuration Integration 

12.2.0146 | 12.146

Conga Quote CLM Integration 9.1.0062 | 9.62

Before installing or upgrading Conga managed packages, you must review the dependency matrix for each managed package. You can refer to the package dependency matrix at Managed Packages Dependency Matrix

System Requirements and Supported Platforms

The following table lists the minimum requirements for installing and using Conga Billing.

System RequirementMinimum Supported Version
Operating SystemStandard Salesforce.com requirements. See Salesforce PDF.
Browser
Conga supports the following browsers:
  • Google Chrome
  • Microsoft Edge Chromium 

Conga recommends the latest stable version of the browser for the best performance.

Internet Explorer is not supported.


New Features

There are no new features in this release. Keep checking the documentation portal for new updates. 

Enhancements

There are no enhancements in this release.

Data Model Changes

There are no data model changes in this release. 

Resolved Issues

The following table lists the issues resolved in this release. 

Case NumberConga Internal IDDescription
00109861BIL-3380

Conga Billing gave the following errors if you performed Asset-Based Operations on Usage-Based Assets:

  • Old usage schedules were not superseded. 
  • Rated Amount of the processed usage inputs was set as 0.
00113998BIL-3392

Apex Job gave exception while executing Apttus_Billing.BillingService.forecastBilling API. This issue was observed if your product configuration contained informational line item, and you had already executed the API once and you tried to execute it again after making configuration changes. 

Known Issues

There are no known issues In this release. 

DOC ID: BILWIN200409PRN