These Release Notes contain the following information about Conga Composer Spring21.04.14 Release.

For more information on new features, enhancements, and document improvements refer to

  • What's New in the Conga Composer Spring '21 Administrator Guide,
  • What's New in the Conga Composer Spring '21 User Guide.
  • Packages: Lists packages that are required to upgrade to this release of the product

  • System Requirements and Supported Platforms: Lists requirements and recommendations for installing this release
  • New Features: Provides high-level descriptions of new features introduced in this release, with links to more detailed information

  • Enhancements: Provides high-level descriptions of enhancements to existing features
  • Resolved Issues: Lists customer-reported issues that are resolved in this release or known issues resolved from previous releases
  • Known Issues: Lists known issues that are applicable in this release

This documentation may contain descriptions of software features that are optional and for which you may not have purchased a license. As a result, your specific software solution and/or implementation may differ from those described in this document. Please contact your CSM or AE for information on your specific features and licensing.

Packages 

The following packages and dependent packages are required to upgrade to this release to utilize all the new features of this release. These are the minimum required versions; later versions are also supported. Separate prerequisites for each feature can be found in the respective guides. The packages marked as (New) are new packages in this release.

Product

Latest Certified Version

(Version Name | Version Number)

Conga Composer

8.20.301

If you have already installed Composer 8.20.301 version in your org, this patch will be auto-upgraded and you do not need to perform any manual operation.

Upgrade Notes

To upgrade Conga Composer, see Upgrading to the Latest Version of Composer.

System Requirements and Supported Platforms 

The following table lists the minimum requirements for installing and using Conga Composer.

System RequirementMinimum Supported Version
Salesforce Edition
  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer
  • Sales Cloud
  • Service Cloud
  • Force.com / App Cloud
  • Health Cloud
  • Financial Services Cloud
  • Quote-to-Cash
Browser
Template Software
  • Microsoft Office® 2016 (Mac or PC)
  • Adobe Acrobat® XI, Acrobat Reader
Adobe LiveCycle PDFs are not supported.
MobileCompatible with Salesforce Mobile and all mobile browsers when configured following the documentation.

New Features

There are no new features in this release. Keep checking the Documentation Portal for new updates.

Enhancements

The following section describes the existing features that are changed (or are no longer supported) in this release.

New Solution Migration Service

In this release, Composer has introduced a new Solution Migration Service, which is automatically released into Production Orgs, allowing users to see in-depth error messages with details on why the Solution Migration fails. The user can use the Browser Console to view the error message.

Get Started

For more information, see the Conga Composer Solution Migration Utility Tool in Conga Composer Spring ’21 Administrator Guide.

Resolved Issues

There were no resolved issues in this release.

Known Issues

The following table provides the cumulative list of known issues up to this release. 

Conga Internal IDDescription
CM-2566

Conga Solutions launched from the Composer Lightning Component in the Salesforce Community will not successfully download a merged document if the solution contains the AC0 parameter.

CM-3051

Conga Solutions launched from Salesforce1 using the Lightning Component displays a component error when the merging process is canceled. The user interface, however, behaves properly and the user can cancel the error and continue to work on the Lightning Component.