DocuSign Services Summer21.10.01 Release Notes
Release Notes contain the following information about DocuSign Services Summer21.10.01 Release (Conga CLM DocuSign Integration: 4.46.1).

For more information on new features, enhancements, and document improvements refer to What's New in DocuSign Services Documentation

  • Packages: Lists packages that are required to upgrade to this release of the product
  • System Requirements and Supported Platforms: Lists requirements and recommendations for installing this release
  • New Features: Provides high-level descriptions of new features introduced in this release, with links to more detailed information
  • Enhancements: Provides high-level descriptions of enhancements to existing features
  • Data Model Changes: Lists changes to the data model
  • Resolved Issues: Lists customer-reported issues that are resolved in this release or known issues resolved from previous releases
  • Known Issues: Lists known issues that are applicable in this release

This documentation may contain descriptions of software features that are optional and for which you may not have purchased a license. As a result, your specific software solution and/or implementation may differ from those described in this document. Please contact your CSM or AE for information on your specific features and licensing.

Packages 

The following packages and dependent packages are required to upgrade to this release to utilize all the new features of this release. These are the minimum required versions; later versions are also supported. Separate prerequisites for each feature can be found in the respective guides.

ProductLatest Certified Version (Name | Number)
Conga Base Library (New)2.1.0203 | 2.203

Conga Contract Lifecycle Management  (New)

12.1.0630 | 12.630
Conga Quote Management

11.0.0242 | 11.242

Conga DocuSign API (New)7.1.115 | 7.115
Conga Contract DocuSign Integration (New) 4.1.0046.1 | 4.46.1

Conga Quote DocuSign Integration

4.0.0021 | 4.21

If you are upgrading the Conga CLM DocuSign Integration package to the latest version, you must first upgrade the Conga Contract Lifecycle Management and Conga DocuSign API packages to the latest version. For more information, see Upgrading DocuSign Services.

Before installing or upgrading managed packages, you must review the dependency matrix for each managed package. You can refer to the package dependency matrix at Managed Packages Dependency Matrix

System Requirements and Supported Platforms

The following table lists the minimum requirements for installing and using DocuSign Services.

System RequirementMinimum Supported Version
Operating SystemStandard Salesforce.com requirements. See Salesforce PDF.
Browser
Conga supports the following browsers:
  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Internet Explorer is not supported.

New Features

There are no new features in this release. Keep checking the Conga Documentation Portal for new updates.

Enhancements

There are no enhancements in this release.

Data Model Changes

This release does not have any data model changes for DocuSign Services.

Fixed Issues

The following table lists the issue fixed in this release. If any actions are required, they will be listed in this table.

Case Number

Conga Internal ID

Description

00117983

DSIGN-617The Content ID field under Document Version Detail is not updated once the document is signed if Enable File is not checked under Comply System Properties.

Known Issues

There are no known issues in this release.