These Release Notes contain the following information about Conga Grid Spring21.03.18 Release Notes.

For more information on new features, enhancements, and document improvements refer to

  • What's New in the Conga Grid Spring '21 User Guide
  • Packages: Lists packages that are required to upgrade to this release of the product

  • System Requirements and Supported Platforms: Lists requirements and recommendations for installing this release
  • New Features: Provides high-level descriptions of new features introduced in this release, with links to more detailed information

  • Enhancements: Provides high-level descriptions of enhancements to existing features
  • Resolved Issues: Lists customer-reported issues that are resolved in this release or known issues resolved from previous releases
  • Known Issues: Lists known issues that are applicable in this release

This documentation may contain descriptions of software features that are optional and for which you may not have purchased a license. As a result, your specific software solution and/or implementation may differ from those described in this document. Please contact your CSM or AE for information on your specific features and licensing.

Packages 

The following packages and dependent packages are required to upgrade to this release to utilize all the new features of this release. These are the minimum required versions; later versions are also supported. Separate prerequisites for each feature can be found in the respective guides. The packages marked as (New) are new packages in this release.

Product

Latest Certified Version

(Version Name | Version Number)

Conga Grid3.29

System Requirements and Supported Platforms 

The following table lists the minimum requirements for installing and using Conga Grid.

System RequirementMinimum Supported Version
Salesforce Edition
  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer
Browser
  • Firefox® (minimum supported version by Mozilla)
  • Chrome® (minimum supported version by Google)
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only) (minimum supported version by Apple)
  • Microsoft Edge (minimum supported version by Microsoft)


Upgrade Notes

To upgrade Conga Grid, see Install or Upgrade Conga Grid.

New Features 

The following features are new to Conga Grid for this release.

Conga Grid Usage Report

The Conga Grid Usage Report is now available for use. To enable to Grid Usage Report tab in Grid, go to the Salesforce App Manager and add Conga Grid Usage Report as a tab.

Enhancements

There are no new enhancements in this release. 

Resolved Issues 

The following table lists the issues resolved in this release.

Conga Internal IDDescription
AG-1116Mass Update checkboxes for lookup fields are no longer checked by default. 

Known Issues

Conga Internal IDDescription
N/AIn some Salesforce Orgs, an option is available to select Locale by location. Those selections will not work with Grid, instead you must select a language associated with a specific region. For example, instead of selecting French, select French (France)
N/AThe Report Converter Mapping feature (beta) is currently not working as expected. As a workaround, manually type in the field API name into the field value instead.