The following table lists the minimum requirements for installing and using the Conga product suite.

ProductOS (Minimum)BrowserMS OfficeOther

Adobe Sign Services

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome
Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Note: Internet Explorer is not supported.

N/AAdobe Sign System Requirements
AI AnalyzeN/AN/AN/AN/A

Approvals

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Note: Internet Explorer is not supported.

  • Microsoft Word 2007 with Service Pack 2 plus hotfix package 976477 (Word 2007 version number has to be greater than 12.0.6520.4999)

  • Microsoft Word 2010 (32 bit & 64 bit)

Conga recommends the usage of the latest Microsoft Office Suite for the best performance.

N/A

Billing

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Google Chrome
  • Microsoft Edge Chromium
  • Apple Safari

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/A

N/A

CPQ 

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome
  • Apple Safari

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

  • Microsoft Word 2007 with Service Pack 2 plus hotfix package 976477 (Word 2007 version number must be greater than 12.0.6520.4999)
  • Microsoft Word 2010 (32-bit & 64-bit)
  • Microsoft Office 2019, 2016, 2013, and desktop version of Office 365

Use the latest Microsoft Office Suite for the best performance.

N/A

CLM 

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Google Chrome
  • Microsoft Edge Chromium

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

  • Microsoft Word 2010 (32 bit & 64 bit) or Office 2010 (32 bit & 64 bit)
  • Microsoft Office 2019, 2016, 2013, and desktop version of Office 365

Conga recommends the latest Microsoft Office Suite for the best performance.

N/A

CLM (Contracts for Salesforce)

SUM '21

Standard Salesforce.com requirements.

Salesforce Edition:

  • Performance / Unlimited
  • Enterprise
  • Developer Salesforce® Products:
  • Sales Cloud
  • Service Cloud
  • Force.com / App Cloud
  • Health Cloud
  • Financial Services Cloud
  • Quote-to-Cash

Note: Internet Explorer is no longer compatible with Conga Contracts for Salesforce's True-Up user interface in version 1.89 and subsequent versions.

Conga supports the following browsers:

  • Google Chrome®
  • Mozilla Firefox®
  • See Mozilla getting started to ensure Salesforce works optimally with Firefox, update the browser’s configuration settings.
  • See Supported browsers for Salesforce Classic. Salesforce Classic is supported with Microsoft® Internet Explorer® version 9, 10, and 11, and Apple® Safari® version 11.x on macOS. The most recent stable versions of Microsoft Edge, Mozilla® Firefox®, and Google Chrome™ are also supported. There are some limitations.
  • Supported browsers for the Lightning Experience. See the supported browsers and limitations for Lightning Experience.
  • Recommendations and Requirements for all browsers. For the best experience and security, follow these guidelines.
  • For all browsers, enable JavaScript, cookies, and TLS 1.2. If TLS 1.2 isn’t available, enable TLS 1.1. Browsers that don’t support TLS 1.1 or TLS 1.2 won’t be able to access Salesforce after we deactivate TLS 1.0. Deactivation has already occurred in sandbox orgs and concludes with production orgs on July 22, 2017.
  • Some features use iframes to work in Lightning Experience, so you must have the appropriate browser security settings for iframes to load correctly. Follow your browser’s instructions to enable working with iframes and third-party cookies. For example: In Internet Explorer, set the Launching programs and files in an IFRAME security setting to Enable or Prompt. In Safari, we recommend changing your privacy settings for cookies to Allow from websites I visit. In Chrome, make sure that Block third-party cookies and site data isn’t selected in the Content settings.
  • The minimum screen resolution required to support all Salesforce features is 1024 x 768. Lower screen resolutions don’t always properly display Salesforce features such as Report Builder and Page Layout Editor.
  • For Mac OS users on Apple Safari or Chrome, make sure the system setting Show scroll bar is set to Always.
  • Some third-party browser plug-ins and extensions can interfere with the functionality of Chatter. If you experience malfunctions or inconsistent behavior with Chatter, disable the browser's plug-ins and extensions and try again.

Template Software:

  • Microsoft Office® 2016 (Mac or PC)
  • Adobe Acrobat® XI, Acrobat Reader
  • Adobe LiveCycle PDFs are not supported

Mobile:

Compatible with Salesforce1 and all mobile browsers when configured following the documentation.


Collaborate

OCT '20

N/A

Conga supports the following browsers:

  • Google Chrome
  • Firefox
  • Safari
  • Internet Explorer (Edge)
N/AN/A

Composer

SUM '21

Standard Salesforce.com requirements.

Salesforce Edition:

  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer
  • Sales Cloud
  • Service Cloud
  • Force.com / App Cloud
  • Health Cloud
  • Financial Services Cloud
  • Quote-to-Cash

Conga supports the following browsers:

Template Software:

  • Microsoft Office® 2016 (Mac or PC)
  • Adobe Acrobat® XI, Acrobat Reader
  • Adobe LiveCycle PDFs are not supported

Mobile:

Compatible with Salesforce1 Mobile and all mobile browsers when configured following the documentation.

Conga-Dynamics 365 Connector

SUM '21

N/A

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/A

CRM:

Microsoft Dynamics 365

Conga Quote-to-Cash for Dynamics 365

SPR '21

N/A

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/A

CRM:

Microsoft Dynamics 365

Contracts

SUM '21

Operating systems that support the required browsers.

Conga supports the following browsers:

  • IE9 for Windows Vista SP2
  • IE11 for Windows 7 SP1 and Windows 8.1 Update
  • Mozilla Firefox (all versions still officially supported by Mozilla)
  • Apple Safari (all versions still officially supported by Apple)
  • Google Chrome*

*Chrome's support for the following platforms will end in April 2016: (1) Windows XP and Windows Vista (2) Mac OS X 10.6, 10-7, and 10.8, and (3) any 32-bit Linux, as well as Ubuntu 12.04 (Precise) and Debian 7 (Wheezy).

Microsoft Office:

All versions are currently supported by Microsoft.

Mobile: 

  • iOS 4 or higher
  • Blackberry OS 6.0 or higher
  • Android 2.3 or higher

Deal Max

WIN '20

N/A

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge as the browser of choice.

Note: Internet Explorer is not supported.

N/AN/A

Digital Commerce 

SPR '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Note: Internet Explorer is not supported.

N/AN/A

DocuSign Services

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Note: Internet Explorer is not supported.

N/AN/A

Grid

SPR '21

Standard Salesforce.com requirements.

Salesforce Edition:

  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer

Conga supports the following browsers:

  • Firefox® (minimum supported version by Mozilla)
  • Chrome® (minimum supported version by Google)
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only) (minimum supported version by Apple)
  • Microsoft Edge (minimum supported version by Microsoft)
N/AN/A

Invoice Generation

N/AN/AN/AN/A

MAX 

SUM '21

Communication Channels:

  • Slack
  • Embedded in Salesforce
  • Microsoft Teams

Connectivity:

  • Salesforce

Conga supports the following browsers:

  • Google Chrome

  • Safari

Note: Internet Explorer is no longer supported on the Conga Platform.

N/A

N/A

Mix FormsN/AN/AN/AN/A

OCC (Online Contract Collaboration)

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Google Chrome
  • Microsoft Edge Chromium

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/AN/A

Orchestrate

SUM '21

Standard Salesforce.com requirements.

Salesforce Edition:

  • Performance / Unlimited
  • Enterprise
  • Force.com
  • Developer

Internet Browsers (latest stable version of):

  • Firefox®
  • Chrome®
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only)
  • Microsoft Edge
N/AN/A

Order Management 

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome
  • Apple Safari

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/AN/A

Partner Commerce

SPR '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome
Conga recommends the latest version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge Chromium as the browser of choice.

Note: Internet Explorer is not supported.

N/AN/A

Quote Generation

SUM '21

Salesforce Edition:

  • Professional
  • Enterprise
  • Unlimited
  • Force.com
  • Developer
  • Performance
N/AN/AN/A

Rebate Management 

SUM '19 

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge
  • Google Chrome

Conga recommends the latest stable version of the browser for the best performance. Conga also recommends its customers to use Microsoft Edge as the browser of choice when using the Angular versions of Conga CPQ.

Note: Internet Explorer is not supported.

  • Microsoft Word 2007 with Service Pack 2 plus hotfix package 976477 (Word 2007 version number must be greater than 12.0.6520.4999)
  • Microsoft Word 2010 (32-bit & 64-bit)
  • Microsoft Office 2019, 2016, 2013, and desktop version of Office 365

Conga recommends usage of the latest Microsoft Office Suite for the best performance.

N/A

Revenue Recognition 

WIN '19

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge
  • Google Chrome

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/A

N/A

Sign

SUM '21

Standard Salesforce.com requirements.

Salesforce Edition:

  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer
  • Sales Cloud
  • Service Cloud
  • Force.com / App Cloud
  • Health Cloud
  • Financial Services Cloud
  • Quote-to-Cash

Conga supports the following browsers:

  • Google Chrome®
  • Mozilla Firefox®
    • See Mozilla getting started to ensure Salesforce works optimally with Firefox, update the browser’s configuration settings.
  • See Supported browsers for Salesforce Classic. Salesforce Classic is supported with Microsoft® Internet Explorer® version 9, 10, and 11, and Apple® Safari® version 11.x on macOS. The most recent stable versions of Microsoft Edge, Mozilla® Firefox®, and Google Chrome™ are also supported. There are some limitations.
  • Supported browsers for the Lightning Experience. See the supported browsers and limitations for Lightning Experience.
  • Recommendations and Requirements for all browsers. For the best experience and security, follow these guidelines.
    • For all browsers, enable JavaScript, cookies, and TLS 1.2. If TLS 1.2 isn’t available, enable TLS 1.1. Browsers that don’t support TLS 1.1 or TLS 1.2 won’t be able to access Salesforce after we deactivate TLS 1.0. Deactivation has already occurred in sandbox orgs and concludes with production orgs on July 22, 2017.
    • Some features use iframes to work in Lightning Experience, so you must have the appropriate browser security settings for iframes to load correctly. Follow your browser’s instructions to enable working with iframes and third-party cookies. For example: In Internet Explorer, set the Launching programs and files in IFRAME security setting to Enable or Prompt. In Safari, we recommend changing your privacy settings for cookies to Allow from websites I visit. In Chrome, make sure that Block third-party cookies and site data aren’t selected in the Content settings.
    • The minimum screen resolution required to support all Salesforce features is 1024 x 768. Lower screen resolutions don’t always properly display Salesforce features such as Report Builder and Page Layout Editor.
    • For Mac OS users on Apple Safari or Chrome, make sure the system setting Show scroll bar is set to Always.
    • Some third-party browser plug-ins and extensions can interfere with the functionality of Chatter. If you experience malfunctions or inconsistent behavior with Chatter, disable the browser's plug-ins and extensions and try again.

Template Software:

  • Microsoft Office® 2016 (Mac or PC)
  • Adobe Acrobat® XI, Acrobat Reader

Note: Adobe LiveCycle PDFs are not supported

Mobile:

Compatible with Salesforce1 and all mobile browsers when configured following the documentation.

STP 

SUM '19

Standard Salesforce.com requirements.

N/A

N/AN/A

TurboEngines

SUM '21

Standard Salesforce.com requirements.

Conga supports the following browsers:

  • Microsoft Edge Chromium
  • Google Chrome

Conga recommends the latest stable version of the browser for the best performance.

Note: Internet Explorer is not supported.

N/AN/A

Wizard 

SUM '18

Standard Salesforce.com requirements.

Standard Salesforce.com requirements.
See Salesforce PDF.

Note: Internet Explorer is not supported.

N/AN/A

X-Author for Contracts 1.0 

SPR '20

Conga X-Author Contracts is a Microsoft Word Add-In that is accessed via Microsoft Word application on your Windows machine. For the X-Author Contracts Add-In to work, the Conga Contract Management package must be installed in your Salesforce Org. This is required so that the various dialog boxes available in X-Author Contracts can display the correct fields. Once this is done by your system administrator, you will be able to install the X-Author Contracts Add-In and begin using it.

New features and technologies are continuously deployed in new releases by Conga X-Author Contracts, and they are supported by Conga where the associated Microsoft OS and/or Microsoft Office versions are also still supported by Microsoft. As Microsoft ends its own support for any OS and/or Office version, subsequent new Conga releases will no longer be developed, tested, or committed to support the application on any Microsoft OS and/or Office version which is no longer supported by Microsoft.

Windows 10

Windows 8 & 8.1

Windows 7

*X-Author supports both the 32-bit & 64-bit versions of the above Operating Systems.

You cannot use a Mac OS X operating system with X-Author Contracts; however, it can be used with a Mac running a Windows Virtual Machine in a Citrix environment.

Microsoft’s Office 365 Online or Cloud applications do not support plugins; therefore, the Conga X-Author Contracts can only be used in a Windows desktop environment.

N/A

Desktop version of Office 365

Microsoft Word 2016 or Office 2016

Microsoft Word 2013 or Office 2013

Microsoft Word 2010 or Office 2010

*Where applicable, X-Author supports 32-bit and 64-bit versions of the above applications.

**The above versions assume you are using Professional or Enterprise versions of Office. Home & Student or other limited versions of Office are not supported and may or may not prove to be compatible with X-Author Contracts.

Note: For some Playbook features to work, you must install Microsoft Word OS Build 17134.228 update. This update is a part of Windows 1803 build.

Microsoft .NET Framework 4.5 or higher

Microsoft Visual Studio 2010 Tools for Office Runtime

Microsoft Office 2010 Primary Interop Assemblies

Salesforce: Unlimited, Enterprise, and Developer Product Editions.

X-Author for Contracts 

SUM '21

Windows OS: Windows 10

Mac OS: macOS Mojave (Version 10.14.5)

New features and technologies are continuously deployed in new releases by Conga X-Author Contracts and they are supported by Conga where the associated Microsoft Office versions are also still supported by Microsoft. As Microsoft ends its own support for any Office version, subsequent new Conga releases will no longer be developed, tested, or committed to support the application, on that version.

N/A

For Windows OS: 

  • Office 365 versions prior to 16.0.11629 version

For Mac OS: 

  • Microsoft Office version16.34 or higher
N/A

XA Chatter

WIN '18

MS Windows 10 Enterprise - 10.0.17134

X-Author Chatter does not work on any Mac OS.


  • Microsoft .NET Framework 4.0 or higher
  • Microsoft Office 2010 Primary Interop Assemblies (PIA)
  • Microsoft Visual Studio 2010 Tools for Office Runtime


Conga supports the following browsers:
  • Microsoft Edge
  • Google Chrome

Internet Explorer is not supported.

  • MS Word - 16.0.10730.20155-64 Bit
  • MS Powerpoint - 16.0.10730.20205-64 Bit
  • MS Excel - 16.0.10730.20205-64 Bit
  • MS Outlook - 16.0.11001.20091-64 Bit

Conga recommends the latest Microsoft Office Suite for the best performance.

The installation process automatically checks if your computer has these components and installs those
that are missing.

XAE

WIN '18 

Windows 10
Windows 8.1
Windows 8
Windows 7

N/A

Windows 10: Office 2010, 2013, 2016
Windows 8.1: Office 2010, 2013, 2016
Windows 8: Office 2010, 2013, 2016
Windows 7: Office 2010, 2013

N/A

XA Sheets

OCT '16

N/AN/AN/AN/A

XA Migration Manager

SUM '19

N/AN/AN/AN/A