Download page View Redlines and Send for Negotiation errors related to OAuth.
View Redlines and Send for Negotiation errors related to OAuth
Issue
You see an error if you click View Redlines or Send for Negotiation in Contracts for Salesforce for Salesforce. You might see the following errors: Unable to compare selected documents or Your email message was not sent.
Causes
The maximum number of OAuth authorization sessions was reached. Users can have no more than four OAuth authorization sessions working in a given environment. When a fifth session is kicked off, the first OAuth session is revoked.
It is also possible that the user who initiated the OAuth session was removed from the system.
Workaround
Navigate to CLM Setup from the App Launcher.
Click on Reconnect under the first section.
Send the email again. If the email still does not send, further troubleshooting is required.