About Release Notes

Apttus Release Notes contain the following information about DocuSign for Apttus Spring 2020 Patch 2 Release on Salesforce.

For more information on new features, enhancements, and document improvements refer to

  • What's New in DocuSign for Apttus on Salesforce Spring 2020 User Guide or
  • What's New in DocuSign for Apttus on Salesforce Spring 2020 Administrator Guide
  • Packages: Lists packages that are required to upgrade to this release of the product
  • System Requirements and Supported Platforms: Lists requirements and recommendations for installing this release
  • New Features: Provides high-level descriptions of new features introduced in this release, with links to more detailed information
  • Enhancements: Provides high-level descriptions of enhancements to existing features
  • Data Model Changes: Lists changes to the data model
  • Resolved Issues: Lists customer-reported issues that are resolved in this release or known issues resolved from previous releases
  • Known Issues: Lists known issues that are applicable in this release

This documentation may contain descriptions of software features that are optional and for which you may not have purchased a license. As a result, your specific software solution and/or implementation may differ from those described in this document. Please contact your CSM or AE for information on your specific features and licensing.

Packages 

The following packages and dependent packages are required to upgrade to this release to utilize all the new features of this release. These are the minimum required versions; later versions are also supported. Separate prerequisites for each feature can be found in the respective guides. The packages marked as (New) are new packages in this release.

ProductLatest Certified Version (Name | Number)

Conga Contract Lifecycle Management

11.0.0519 | 11.519
Conga Quote Management 

9.2.0206 | 9.206

Conga DocuSign API6.0.0092 | 6.92
Conga CLM DocuSign Integration (New)4.0.0039 | 4.39

Conga Quote DocuSign Integration (New)

4.0.0021 | 4.21

The version numbers of the packages marked as (New) are incremented to pass the Salesforce Security Review. There are no new updates in this release. 

Before installing or upgrading Apttus managed packages, you must review the dependency matrix for each managed package. You can refer to the package dependency matrix at Packages Dependency Matrix

System Requirements and Supported Platforms

The following table lists the minimum requirements for installing and using DocuSign for Apttus.

System RequirementMinimum Supported Version
Operating SystemStandard Salesforce.com requirements. See Salesforce PDF.
Browser
Apttus supports the following browsers:
  • Microsoft Edge
  • Google Chrome

Apttus recommends the latest stable version of the browser for the best performance.

Internet Explorer is not supported.

New Features

There are no new features in this release. Keep checking the Apttus Documentation Portal for new updates.

Enhancements

There are no enhancements in this release.

Data Model Changes

This release does not have any data model changes for DocuSign for Apttus.

Resolved Issues

There are no resolved issues in this release.

Known Issues

There are no known issues in this release.

Apttus Copyright Disclaimer

Error rendering macro 'excerpt-include'

User 'null' does not have permission to view the page.

DOC ID: DSIGNSPR20P220200508