10 Cannot Add a Product
Error
The error Required Field missing is displayed on the Catalog page when you add a product. Pricing stops working and CPQ stops responding.
Cause
This happens because CPQ does not currently support any "Required" attribute.
What to do
Solution 1
Perform the following steps to resolve the error:
- Go to
- Find the field that has the Required checkbox selected.
- Click Edit for that field and deselect the Required checkbox.
- Click Save.
Solution 2
- Check all attributes that have the Required checkbox selected.
- Deselect the Required checkbox.